WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Warning Old Browser - Wordpress plugin

— Add- On per WorldWideScripts.net

Iscriviti al nostro feed per rimanere sempre aggiornato!

Nuovo! Seguici come lo vuoi!


Warning Old Browser - Wordpress plugin - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Foolow sul mercato Envato Se di fronte a qualsiasi problema potete contattare il nostro supporto Seguiteci e essere il primo a ottenere nuovi elementi eccitanti! Seguiteci e essere il primo a ottenere nuovi elementi eccitanti!

Molte persone usano i browser meno recenti e quindi può vedere i siti moderni con errori. Abbiamo creato un plugin che visualizza un messaggio di avviso per l'utente che utilizza un vecchio browser. Il plugin non blocca sito e visualizza un messaggio che appare nella parte superiore dello schermo e può essere facilmente chiuso.

Caratteristiche:

  • Scegli la versione del browser per il messaggio di avvertimento
  • Messaggio di testo personalizzato
  • Effetti di transizione
  • Aspetto dinamico e styling
  • Amichevole di back-end per l'utente
  • Display: barra in alto o finestra popup
  • Rileva solo browser desktop

Come usare?

  • Girare le impostazioni del plug-in per attivare / disattivare
  • Selezionare la versione del browser che si desidera visualizzare come un avvertimento. Abbiamo impostato il valore di default per i browser IE6, FF3, Chrome14, Safari3, Opera9
  • Se si desidera che l'avviso è stato per Internet esplorare 7 scegliere nel campo di selezione IE7. Avvertendo anche verrà mostrato per le versioni precedenti di Internet Explorer.
  • W3 stats del browser

    Come si può vedere dalle statistiche, piuttosto una grande percentuale utilizzare ancora i vecchi browser

    Come si può vedere dalle statistiche, piuttosto una grande percentuale utilizzare ancora i vecchi browser, In totale circa il 30% di tutti gli utenti utilizzano browser meno recenti, che può essere visto il tuo sito con errori

    Installazione

    Scarica il plugin, trovare e decomprimere archivio sul computer. Caricare i file nella cartella plugins (situato a / wp-content / plugins /) o in una sottocartella della cartella plugins. Vai a "plugin installati", troverete la manutenzione nella lista, clicca su "Attiva".

    Change log

    Aggiornamento 1.5 - 2014/06/24

     - Nuove opzioni: Stile Panel (finestra modale o top bar) - Bug fix: dispositivi mobili rilevano rimosso - Nuove caratteristiche: la versione del browser sincronizzazioni 

    1.4 - 2014/05/21

     - WordPress 3.9 pronto - Nuovo backend 

    1.3.1 - 2013/07/05

     - Aggiunta nuova opzione. Disabilitare le notifiche, che non tiene spuntando in ogni pagina se il sito visitatore chiuderlo. 

    1.3

     - Versione aggiornata dei browser - Responsive - Bug fix 

    1.2.1

     - Wordpress 3.5 pronto 

    1.2

     - modifiche Css - Bug fix 

    1.1

     - Traduzione ready. - Aggiunto cinese, francese, la lingua russa.po.mo file 

    1.0

     - Prima versione 


    Scarica
    Altri componenti di questa categoriaTutti i componenti di questo autore
    CommentiDomande frequenti e risposte

    Proprietà

    Creato:
    28 Ottobre 12

    Ultimo aggiornamento:
    25 Giugno 14

    browser compatibili:
    IE6, IE7, IE8, IE9, IE10, IE11, Firefox, Safari, Opera, Chrome, file inclusi

    Software Version:
    WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2

    Parole chiave

    eCommerce, tutti gli articoli, attenzione, bar, il browser di rilevare, Chrome, Firefox, vale a dire, un messaggio, finestra di messaggio, di notifica, vecchio del browser, Opera, Safari, avvertimento