WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Project Management Tools

CodeIgniter ACL User Management

— Add- On per WorldWideScripts.net

Iscriviti al nostro feed per rimanere sempre aggiornato!

Nuovo! Seguici come lo vuoi!


CodeIgniter ACL User Management - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

CIzACL è un potente sistema ACL per CodeIgniter basato su Zend Framework che gestisce l'accesso degli utenti a risorse diverse. Le risorse sono l'insieme di controllori e funzioni del vostro progetto CodeIgniter.

CIzACL ti permette di creare un numero illimitato di ruoli per gli utenti e risorse illimitate e combinano con regole illimitati, senza l'aggiunta di codice aggiuntivo delle risorse che si desidera proteggere.

Caratteristiche Principali

  • Multilingue: facilmente personalizzare nella tua lingua
  • effetti jQuery.
  • Proteggete le vostre pagine senza alcun codice aggiuntivo.
  • URL di destinazione (redirect) dopo il Login per ogni ruolo
  • Estremamente facile da integrare!
  • Cross-browser compatibile (IE6 +, FF, Safari e altri)
  • Affidabile e sicuro terminale database MySQL
  • Automatico di validazione AJAX Campo

Documentazione in linea

È possibile visualizzare la guida di installazione e domande frequenti seguendo questo link: http://www.ddsvc.com/apps/cizacl/user_guide/

Youtube Video: CIzACL manifestazione

Live Demo

È possibile visualizzare una dimostrazione sia della installazione principale e il pannello di amministrazione.

Il nome utente ruolo "Staff" e la password sono il personale / personale.

Il nome utente ruolo "Editor" e la password sono redattore / editore.

L '"Administrator" nome utente e password ruolo sono admin / admin.

Live View Demo

Requisiti del server

Essa deve sostenere PHP 5.2.x o successiva

Essa deve sostenere MySQL 5.xo successiva (Richiede 1 database)

Requisiti di progetto

CodeIgniter 2.0.2 o versione successiva

Supporto

Si prega di contattare me con tutte le domande che potete avere, documentazione completa è incluso con il file per una semplice integrazione nel tuo sito web esistente.

Aggiornamenti - Disponibile gratuitamente agli acquirenti esistenti!

  • 14 giugno 2013 - Corretto un bug con PHP 5.3 e 5.4
  • 11 settembre 2011 - Corretto un bug nel modificare le regole

Scarica
Altri componenti di questa categoriaTutti i componenti di questo autore
CommentiDomande frequenti e risposte

Proprietà

Creato:
July 25 11 alle

Ultimo Aggiornamento:
15 13 giugno

Browser compatibili:
IE6, IE7, IE8, IE9, Firefox, Safari, Opera, Chrome

File inclusi:
JavaScript JS, HTML, CSS, PHP

Quadro Software:
CodeIgniter

Software Version:
PHP 5.3, MySQL 4.x, 5.x MySQL

Parole chiave

eCommerce, eCommerce, Tutti Gli Articoli, gestione degli utenti CodeIgniter, CodeIgniter Zend acl, sicurezza pagine, Zend acl