WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

ByteScrambler

— Add- On per WorldWideScripts.net

Iscriviti al nostro feed per rimanere sempre aggiornato!

Nuovo! Seguici come lo vuoi!


ByteScrambler - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Segui Forrst Consulta le nostre frammenti di codice Facebook Fan Page dare e ricevere voce libera Segui Twitter Voce e freebie aggiornamenti via Seguire CodeCanyon Scoprite nuovi oggetti prima! Sito web di supporto Supporto prodotto per i nostri articoli Iscriviti aggiornamenti RSS articolo nel vostro readerl Teed

Con questo encoder potete fare i vostri script PHP illeggibili per gli altri, ma che continuerà a funzionare allo stesso modo sul server. Questo è utile quando si vuole dare a qualcuno uno script PHP, ma si dona € ™ t vogliono loro di visualizzare il codice sorgente.

Eâ € ™ s anche possibile lasciare la sceneggiatura scadono alla data X. Se lo script è gestito dopo la data di scadenza è possibile visualizzare un messaggio personalizzato.

Eâ € ™ s anche possibile far funzionare lo script solo su particolare host (s). Ad esempio, si desidera lo script di lavorare solo su localhost e sitebase.be.

Ecco un video di anteprima di come sia facile creare uno script codificato.

Caratteristiche

  • Nessun software server speciali
  • Proteggi il tuo codice sorgente PHP
  • Limitare gli script PHP per funzionare solo su alcuni settori
  • Aggiungere una data di scadenza per lo script
  • Facile da usare l'interfaccia di codifica
  • NEW codifica anche i file HTML con PHP in linea

Aggiornamenti

 v1.3.0 (10/02/2011) * Supporto per i documenti HTML con codice inline PHP * Risolto bug personaggio che alcuni utenti hanno avuto problemi con v1.2.0 (12/10/2010) * Ora è possibile includere più file codificati senza ottenere un errore v1.1.0 (12/08/2010) * Risolto includono più errore file codificati. 


Scarica
Altri componenti di questa categoriaTutti i componenti di questo autore
CommentiDomande frequenti e risposte

Proprietà

Creato:
3 gennaio 10

Ultimo aggiornamento:
N / A

browser compatibili:
IE6, IE7, IE8, Opera

file inclusi:
HTML, PHP

Software Version:
PHP 5.x

Parole chiave

eCommerce, tutti gli articoli, codificare, nascondersi, ioncube, offuscato, php, cassetta di sicurezza, scramble, sicuro, sicurezza, fonte, encoder Zend