WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Advanced WordPress Email delivery

— Add- On per WorldWideScripts.net

Iscriviti al nostro feed per rimanere sempre aggiornato!

Nuovo! Seguici come lo vuoi!


Advanced WordPress Email delivery  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Descrizione

All in One-mail per WordPress è un'estensione per WordPress invio di email che aggiunge funzionalità mancanti in modo nativo:

Caratteristiche

  • "Da" editor di campo e-mail per sostituire valori predefiniti di WordPress.
  • supporto SMTP per consentire l'invio di messaggi di posta elettronica attraverso un server esterno.
  • email HTML con il modello elegante, invece di solo testo.
  • WYSYWYG editor di modello e visualizzatore.
  • Sistema editor di messaggi di posta elettronica (nuova registrazione degli utenti, il recupero della password, le notifiche dei commenti, ecc)
  • WP-commerce e BuddyPress email tematizzazione.
  • Multisite compatibile!
  • autenticazione SMTP e SSL.
  • Built-in test-mail del mittente per catturare gli errori presto.
  • Semplice ed elegante interfaccia.
Si prega di notare che la consegna e-mail avanzata è un tweaker email in uscita che consente di inviare messaggi di posta elettronica quando si ha bisogno di flessibilità modalità di opzioni di WP standard di fornire. Non è un client di posta elettronica Wordpress-based o mass-mailer.

Supporto

Il supporto per la voce include correzioni di bug / correzioni per problemi di compatibilità. Configurazione a destra è ancora la vostra responsabilità e potrebbe essere necessario qualche conoscenza tech, per cui si consiglia di contattare l'amministratore del server di posta per le opzioni corrette.

Requisiti di sistema

  • WordPress 3,2. Probabilmente, tutto in una e-mail funzionerà con una versione precedente, ma non è stato testato su di loro. WordPress 3.3 è consigliato per sostenere WYSIWYG editor di modello e-mail.
  • versione minima di PHP richiesta è 5.2.
  • IE6 non è supportato dal settore amministrativo.



storia di uscita

  • v.1.5 supporto BuddyPress aggiunto
  • v1.0.13 gravità problema forme fisse
  • v1.0.6 WooCommerce compatibile
  • v1.0.5 rilascio Bugfix per connessioni crittografate.
  • v1.0.4 Bugfix stampa - pagina delle impostazioni non ha mostrato a destra.
  • v1.0.2 - PHP 5.4 compatibile.
  • v1.0.1 - Impostazioni bug, commenti supporto aggiunto.
  • v1.0 - Versione iniziale

Scarica
Altri componenti di questa categoriaTutti i componenti di questo autore
CommentiDomande frequenti e risposte

Proprietà

Creato:
January 13 12 alle

Ultimo aggiornamento:
10 Gennaio 16

Alta risoluzione:
No

Compatibile con:
BuddyPress 2.3.x, 2.2.x BuddyPress, BuddyPress 2.1.x, 2.0.x BuddyPress, BuddyPress 1.9.x, 1.8.x BuddyPress, BuddyPress 1.7.x, BuddyPress 1.6.1, BuddyPress 1.6, BuddyPress 1.5.3, BuddyPress 1.5.2, WooCommerce 2.4.x, 2.3.x WooCommerce, WooCommerce 2.2.x, 2.1.x WooCommerce, WooCommerce 2.0.x, 1.6.x WooCommerce, WooCommerce 1.6.5.1, WooCommerce 1.6, 1.5 WooCommerce

File inclusi:
JavaScript JS, HTML, CSS, PHP

Versione software:
WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2

Parole chiave

eCommerce, eCommerce, Tutti gli articoli, autenticazione, Commenti, e-mail, html, smtp, modello, pizzicare